Degraded performance of Appcues API
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 18, 2017 - 15:40 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 18, 2017 - 12:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 18, 2017 - 12:57 EDT
Investigating
We are investigating degraded performance of the Appcues API.
Posted 6 months ago. Oct 18, 2017 - 12:28 EDT