Degraded performance at Appcues API
Incident Report for Appcues
Resolved
We have fixed the component which was causing intermittent failures of the Appcues API. Full service is restored.
Posted 10 months ago. Aug 22, 2017 - 17:46 EDT
Identified
We've stabilized the end-user-facing Appcues APIs, and are continuing to work to restore full capability to our Segment-facing servers.
Posted 10 months ago. Aug 22, 2017 - 15:40 EDT
Investigating
We are investigating degraded performance on the Appcues API.
Posted 10 months ago. Aug 22, 2017 - 14:13 EDT