Degraded performance of Appcues API
Incident Report for Appcues
Resolved
We've resolved the database performance issues with the Appcues API. Full operation is restored.
Posted 11 months ago. Oct 09, 2017 - 16:32 EDT
Investigating
We are investigating degraded performance of the Appcues API.
Posted 11 months ago. Oct 09, 2017 - 11:21 EDT