High latency on my.appcues.com
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2018 - 18:58 EDT
Monitoring
My.appcues.com is back to full operation. We continue to monitor the situation with its hosting infrastructure.
Posted 3 months ago. Jul 17, 2018 - 16:30 EDT
Identified
My.appcues.com is experiencing high latency due to hosting problems within Google's cloud infrastructure. Appcues end users are not affected. Status of Google's infrastructure can be seen here: https://status.cloud.google.com/
Posted 3 months ago. Jul 17, 2018 - 15:46 EDT
This incident affected: my.appcues.com.