Degraded performance of Appcues API
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 10, 2017 - 17:15 EDT
Monitoring
We've stabilized the performance of the Appcues API, and continue to monitor the situation.
Posted 8 months ago. Oct 10, 2017 - 16:21 EDT
Investigating
We are investigating degraded performance of the Appcues API.
Posted 8 months ago. Oct 10, 2017 - 13:50 EDT