Degraded performance of Appcues API
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 11, 2017 - 16:18 EDT
Monitoring
Performance has been restored to the Appcues API, and we are continuing to monitor the situation.
Posted 10 months ago. Oct 11, 2017 - 14:20 EDT
Investigating
We are investigating degraded performance of the Appcues API.
Posted 10 months ago. Oct 11, 2017 - 13:02 EDT