Google Firebase outage affecting my.appcues.com
Incident Report for Appcues
Resolved
Google Firebase DB has recovered and my.appcues.com is again fully operational.
Posted 11 months ago. Nov 27, 2017 - 15:47 EST
Identified
An outage of the Google Firebase DB service has interrupted service to my.appcues.com. End users and other Appcues services are not affected.
Posted 11 months ago. Nov 27, 2017 - 15:14 EST