High error rate on api.appcues.com
Incident Report for Appcues
Resolved
We've identified and fixed the cause of the increased error rate on the Appcues API, and performance has returned to normal. We will continue to monitor the situation.
Posted 11 months ago. Jul 17, 2017 - 17:06 EDT
Investigating
We are investigating a high error rate on the Appcues API.
Posted 11 months ago. Jul 17, 2017 - 16:08 EDT