Degraded performance of Appcues Dashboard and Chrome Extension
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 09, 2018 - 15:45 EST
Investigating
The database underlying the Appcues dashboard (my.appcues.com) and Chrome extension, Google Firebase DB, is showing issues this morning. Live Appcues flows continue to be served to end users without interruption, however the editing and management of Appcues flows is currently affected.
Posted 4 months ago. Mar 09, 2018 - 14:33 EST