High latency in Segment server-side data
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 07, 2017 - 16:09 EST
Monitoring
We are monitoring high latency in the Segment server-side integration. Data that is being passed to Appcues from other Segment partners is arriving up to an hour late. This does not affect users of Segment's JS integration (analytics.js). More information is available at Segment's status page: https://status.segment.com
Posted 10 months ago. Nov 07, 2017 - 11:39 EST