Problems serving SDK and CSS due to Amazon S3 outage
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 01, 2017 - 08:38 EST
Monitoring
We have restored service of our CSS and SDK assets, which brings Appcues to full operational status again. We continue to monitor the situation around Amazon's multiple outages and any effects on Appcues.
Posted over 1 year ago. Feb 28, 2017 - 14:50 EST
Identified
As part of a widespread outage affecting Amazon's S3 file storage, Appcues has been experiencing problems serving our SDK and CSS through fast.appcues.com. We apologize for any inconvenience, and will update the status when reliable connectivity to Amazon S3 has been restored. For more information regarding the Amazon outage, visit http://status.aws.amazon.com/.
Posted over 1 year ago. Feb 28, 2017 - 14:00 EST